Thursday, August 17, 2006

"Houston . . ?"

". . . we've had a problem."

I certainly did. Starting sometime yesterday morning, I couldn't access my own blog. Apparently, nobody else could, either. I could get to individual posts, but not to the "front page." Very disconcerting.

But it wasn't just me, my dear ToeWalker informs me. This was posted at Google Help Groups:
I am not sure what's happening. I was working on sidebars, when suddenly it told me it can't prcess my request. Since then, I can't view my site at all!!!! I can get to the post screen and it says it has published, but I can't pull up any other screens!! GAHH! What's going on?
The reply came in from another blogger:
Apparently you weren't alone. There must have been some glitch in the past couple of days that caused the same behavior on other blogs that we saw on yours. At any rate, I'm just glad its working again. Being blogless is a lonely place to be. (I think there's a song in there somewhere)
Well, I just bet I know what was going on. I bet it was the IRD! [Lame inside joke!]

At any rate, I'm up and running again, and glad of it. I have to rebuild all my links, but that's not so bad.

3 Comments:

Blogger ... said...

I have your links saved, so don't worry about putting them back. It'll be easier for me to just paste 'em in from home tonite.

ToeDude

8/17/2006 3:01 PM  
Blogger Ann said...

Blogspot sent out a note that they were doing maintenance on the site.

8/20/2006 11:24 AM  
Blogger Lisa said...

Hmmm ... I guess they forgot to send me the memo, Ann.

It was weird how my heart sank when I thought I'd lost the blog. Didn't realize quite how much I've invested here 'til then.

8/20/2006 1:14 PM  

Post a Comment

Links to this post:

Create a Link

<< Home